В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Масим007
Масим007
02.07.2021 21:22 •  Информатика

напишите программу для вычисления площади треугольника если известны его длина основания и высота,6 см как длина а 4 см как высоту ​

Ответ:
Ваняобана
Ваняобана
26.11.2020 22:57

Python:

a = 6 # длина основания = 6 сантиметров

h = 4 # высота = 4 сантиметров

S = a*h / 2 # площадь треугольника - 1/2*a*b = a*b / 2

print(int(S))

Pascal:

var

 a,h: integer;

 S: real;

begin  

a := 6;

 h := 4;

 S := a * h / 2;

 write(S)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?