В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Написать программу на языке Python: Записать условие (составить логическое выражение), которое является истинным, когда:
Только одно из чисел X, Y , Z кратно трем
можете ответить на другой вопрос в моем профиле,там больше

Ответ:
SabrinaSirotina
SabrinaSirotina
21.11.2020 16:45

def xyz(x, y, z):

   def count_of_divided_by_3(values):

       result = 0

       for i in values:

           if i % 3 == 0:

               result += 1

       return result

   if count_of_divided_by_3([x, y, z]) == 1:

       return True

   return False

print(xyz(5, 6, 2))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?