В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Янепоняла
Янепоняла
16.01.2021 16:32 •  Информатика

Необходимо написать программу на python 3.6.9.


Необходимо написать программу на python 3.6.9.

Ответ:
Slime28052006
Slime28052006
20.11.2020 10:19

Объяснение:

n=input('N=')

s=0

for i in n:

       s+=int(i)

kol=0

for x in range(int(n)):

   k=0

   for i in str(x):

       k+=int(i)

   if s==k:

       kol+=1

print(kol)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?