В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lera645
lera645
13.09.2020 16:03 •  Информатика

составьте программу пересчета расстояния из морских миль и кабельтовых в километры, метры и сантиметры (1 морская миля равна 1852 метра. 1 кабельтов равен 1/10 части морской мили)

Ответ:
Kseniasis040906
Kseniasis040906
19.11.2020 10:20

program reset;

function toMils(count,count2:integer):integer;

begin

write(count / 1852 + count2 / 1852 * 10, ' метров, ');

writeln(count / 185200 + count2 / 185200 * 10, ' сантиметров');

end;

var a,b:integer;

begin

   read(a);

   read(b);

   toMils(a, b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?