В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ekserukhova16
ekserukhova16
01.07.2021 05:52 •  Информатика

Напишите программу,которая запрашивает с клавиатуры целое число от 1 до 1000 и выводит на экран произведение этого числа на все целые числа от 1 до 100 Пример:
Вводим число 7
Программа выводит
7*1=7
7*2=14
7*3=21
...
7*100=700

Ответ:
сева167
сева167
19.11.2020 09:47

a =int(input())

if a <1:

   a=1

if a >1000:

   a=1000

for i in range(1, 100+1):

   print(f"{a}*{i}={eval(a*i)}")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?