В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
алишер126
алишер126
30.01.2022 00:58 •  Информатика

«C»: Напишите программу, которая вычисляет сумму произвольного количества чисел, введенную в форме символьной строки. Все числа целые. Пример:
Введите выражение:
12+3+45+10
ответ: 70
Python 3.8 IDLE

Ответ:
samsonovich12S1
samsonovich12S1
19.11.2020 07:00

В объяснении и на скриншоте все видно

Объяснение:

line = input("Введите выражение: ").split('+')

result = 0

for element in line:

   result += int(element)

print("ответ: " + str(result))


«C»: Напишите программу, которая вычисляет сумму произвольного количества чисел, введенную в форме с
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?