В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
xachik1998
xachik1998
23.12.2021 20:41 •  Информатика

Составьте программу для вычисления площади круга при известном радиусе (радиус вводится с клавиатуры)​

Ответ:
Franikforever79
Franikforever79
10.06.2020 19:48

#include <iostream>

using namespace std ;  

int main ()

{

int i ;

double S;

cin >> i ;  

S=3.1416*r*r;

cout << S;

return 0;  

}

Объяснение:

0,0(0 оценок)
Ответ:
tbzhi
tbzhi
10.06.2020 19:48

program krug;

var s,pi,r:real;

begin

writeln('Введите значения радиуса круга');

readln(r);

pi:=3.1416;

s:=pi*r*r;

writeln('Площадь круга равна ',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?