В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составить блок-схемы и программы для решения 1. даны три действительных числа а, в, с. определите, сколько среди них отрицательных.

Ответ:
fgarhadg
fgarhadg
10.06.2020 19:44

var d:real;
i,k:integer;
Begin
    k:=0;
    for i:= 1 to 3 do begin
        writeln("Введит число");
        read(d);
        if (d<0) then k:=k+1;
    end;
    writeln(k);
End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?