В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Sravkur
Sravkur
28.03.2023 07:31 •  Информатика

Составить код на языке С++ Составить программу, которая проверяет делимость на 11 заданного пользователем целого числа (делится на 11 / не делится на11), если это число входит в указанный диапазон:


Составить код на языке С++ Составить программу, которая проверяет делимость на 11 заданного пользова

Ответ:

#include <iostream>

using namespace std;

int main()

{setlocale(LC_ALL , "Russian");

    int n;

    cin >> n;

   if(n<-10 || (n>4 && n<30)) cout << "Число не входит в диапозон";

   else if(n%11==0) cout << "Число кратно 11";

   else cout << "Число не кратно 11";

   return 0;

}

Объяснение:


Составить код на языке С++ Составить программу, которая проверяет делимость на 11 заданного пользова
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?