Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
azodanic12
02.05.2021 12:22 •
Информатика
Составить программу заполнения массива ,не используя клавиатуру ,числами : -2,4,6,-8,-10,12,-14,-16,-18,22 в bpascal
Ответ:
Евгений060704
12.05.2020 22:11
1 uses crt; 2 var a: array [1..10] of integer; 3 i: byte; 4 begin 5 for i:=1 to 10 do 6 begin 7 if odd(i) then a[i]:=i-(i*3) 8 else a[i]:=i*2; 9 write(a[i]:4); 10 end
0,0
(0 оценок)
Популярные вопросы: Информатика
КристинаВощевоз5
11.05.2021 02:30
Пойдёт ли гта 5 на ноутбуке toshiba and 4400m 2.7gh 5gb озу и 512мб видеопамяти...
Syrtou
09.05.2022 16:08
Всего 2 вопроса Какая из записей верна: А) А8 = 1001,А1; Б) А16 = 456, 48; В) А4 = 835, 0067; Г) А2 = 22, 2. 2. Графический редактор — это: а)программа для работы преимущественно с...
969758676
13.04.2023 03:07
нформатика 9 клас! Організувати безперервне введення чисел з клавіатури, поки користувач не введе 11. Після введення 11, показати на екран кількість чисел, які були введені, їх загальну...
Тимур00000000
23.04.2023 21:46
Какое количество теплоты потребуется для обращения в пар 0.5 кг воды,взятой при 100с...
Mabmbj
16.10.2021 04:41
Арбуз тяжелее тыквы на 3 кг а дыня легче тыквы на 2 кг найдите массу арбуза дыни и тыквы если их общая масса равна 13 кг...
vadimsivun3
23.04.2023 21:46
30 сочинение 15.2 евгения онегина «а счастье было так возможно, так близко ». завтра сдавать...
Lera11111111100000
07.01.2022 06:53
(x+2y)(2x-y)=-2 решить в целях числах уравнение...
lolo2005
23.04.2023 21:46
One day a boy went shopping and bought different things in different shops. where did he buy all these things? match the products and the shops. there are more names of the shops than...
tatianani
23.04.2023 21:46
Чому потрібно берегти пам ятники історії ? 5 відповідей...
IKramarenko
23.04.2023 21:46
Вспомните свое детство или понаблюдайте за поведением младших родственников и ответьте: 1.как изменяются игры детей в роли с возрастом, что появляется нового в 7 или 10 лет? 2.какие...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?