В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Fish474
Fish474
11.10.2020 04:07 •  Информатика

Составьте программу на языке паскаль найдите количество чисел меньше 3 из четырёх целых чисел заранее

Ответ:
Амишка51
Амишка51
10.06.2020 15:24

Объяснение:

var a,i,s:integer;

begin write('введите n - '); readln(n);

for i:= 1 to n do begin

write('введите a - ');readln(a);

if a < 3 then s := s + 1;

end;

write('s = ',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?