В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
tony23
tony23
20.01.2023 13:35 •  Информатика

4. Составить программу для решения следующей задачи. Определить, имеется ли среди двузначных положительных целых чисел a, bu
с, заданных с клавиатуры, хотя бы одно четное. Полученные числа выводить
на экран.​

Ответ:
Ильсяс
Ильсяс
11.11.2020 21:38

Объяснение:

Программа на Питоне:

a=[]

print('Введите числа:')

for i in range(3):

   a.append(int(input()))

print('четные числа: ')

for i in range(3):

   if (a[i] % 2) == 0:

       print(a[i], end=' ')

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?