В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
henrycarbone
henrycarbone
03.05.2022 11:49 •  Информатика

Напишите программу, которая по возрасту и полу человека, определяет
является ли он военнообязанным (мужчина – военнообязанный; женщина -
невоеннообязанная). Все входные данные проверять на правильность ввода.

Ответ:
OlgaKF
OlgaKF
07.10.2020 11:01

Объяснение:

Program voennie;

Var pol, vozrast :integer ;

Begin

Writeln (Напишите Ж если вы женщина и М если мужчина) ;

Readln (pol) ;

Writeln(Напишите ваш возраст) ;

If (pol=М) and (vozrast=16) then writeln(Вы военнообязанный)

Else writeln (Вы не военнообязанный) ;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?