Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
айгерим106
22.08.2022 12:17 •
Информатика
Составить программу, которая находит сумму всех натуральных чисел от 10 до 15
Ответ:
тамик51
10.06.2020 13:16
program raf105;
var i,sum: integer;
begin
for i:=10 to 15 do
sum:= sum + i;
writeln(sum);
end.
Язык PascalABC
0,0
(0 оценок)
Популярные вопросы: Информатика
Raigon
17.12.2022 21:02
Автоматическое устройство перекодировало сообщение на русском языке из 8-битного кода в 4-битный код. При этом объем перекодированного сообщения уменьшился на 128 байтов. Длина...
helloVika1
15.02.2020 13:11
Дан массив х из 10 вещественных чисел. сформировать массив y, в котором каждый элемент y=0.5*sqr( исходный и полученный массив вывести на экран в виде 2-х параллельных столбцов....
Александр8584
26.04.2022 01:26
Впаскале. развивая предельную скорость своего движения жираф пробегает за x1 секунду y1 метров. заяц пробегает за x2 секунд y2 метров. найдите скорость животных и сравните их....
катюшка309
26.04.2022 01:26
:определите, что будет напечатано в результате работы следующего фрагмента программы: var n, s: integer; begin n : = 24; s : = 0; while n = 28 do begin s : = s + 20; n : = n...
12345678Natalya
06.02.2023 14:58
Для фотографий , или высококачественных цветных рисунков, которые будут размещаться на web-страницах или переводиться по электронной почте. при сохранении в этом формате изображение...
vovaaan1
03.10.2020 04:46
Как в четверичной системе счисления записывается число 5,63...
kuku1337
03.10.2020 04:46
Составить программу для нахождения количества таких трехзначных чисел фибоначчи, которые делятся на сумму своих цифр нацело. программа - pascal abc...
solnechnaya2
06.04.2023 08:55
Одно из действий человека с информации...
boltushkin01
13.04.2022 18:19
Переведите предложение на английский : Это было очень страшно. Не из переводчика!!...
EkimovaVlada
13.04.2022 18:19
Г 7Выполни действия:а) (375018 + 5678 - 924) : 7 – 15 192;б) 4 280 185 + (89040 - 705 - 478 760) : 8.Скажите ответ поставлю как лечший ответ ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program raf105;
var i,sum: integer;
begin
for i:=10 to 15 do
sum:= sum + i;
writeln(sum);
end.
Язык PascalABC