В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
HsbHbaj
HsbHbaj
06.12.2022 02:11 •  Информатика

Составить программу, которая находит произведение однозначных чисел кратных 3

Ответ:
dimasik5671
dimasik5671
10.06.2020 13:16

program raf105;

var i,pro: integer;

begin

pro:= 1;

for i:=1 to 9 do

 if (i mod 3)=0

   then pro:= pro * i;

writeln(pro);

end.

Язык PascalABC
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?