В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Sasha0102051
Sasha0102051
22.10.2021 13:14 •  Информатика

Составить программу, которая находит сумму всех чётных двузначных чисел (для программы паскаль)

Ответ:
katyatrizna
katyatrizna
10.06.2020 13:09

Объяснение:

var s,i: integer;

s := 0;

for i:= 10 to 99 do

begin if i mod 2 = 0 then

s := s + i;

end

write('s = ', s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?