В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ns151199
ns151199
03.02.2022 20:50 •  Информатика

Написать программу которая выводит таблицу значений функции y=|x+2| диапазон изменения аргумента от -4 до 4 плз составить программу в паскале

Ответ:
zamyatkinayowf0rc
zamyatkinayowf0rc
24.05.2020 08:53

program funkci9;

var y,x:integer;

begin

x:=-4;

writeln ('y        x'); 

while x<=4 do

begin 

y:=abs(x+2)

writeln (y,'     ',x);

x:=x+1;

end:

readln

end. 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?