В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Ануар22
Ануар22
01.01.2022 01:19 •  Информатика

массив содержит результаты соревнований по бегу 15 спортсменов составьте программу которая заполняет массив случайными целыми числами от 20 до 30 выводит на экран значения в одну строку отводя на каждое значение по четыре позиции

Ответ:
erenyeger2398
erenyeger2398
15.10.2020 20:43

import random

array = list()

for i in range(15):

   array.append(random.randrange(20,31))

for i in array:

   print(i, end = '  ')

Объяснение: python

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?