В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
mantsigina
mantsigina
04.03.2022 17:38 •  Информатика

Напишите программу, которая будет читать строку, а затем выводить четвертый символ этой строки на экран паскале .

Ответ:
jinoguhaz
jinoguhaz
15.10.2020 20:37

// PascalABC.Net v.3.2, сборка 1325 (19.10.2016)

Var s:string;i:longint;

Begin

readln(s);

readln(i);

writeln(s[i]);

End.

Объяснение:

s - строка

i - целое число

Формат вывода: s[i] - i-тый символ строки s

Пример ввода: string

2

Пример вывода: t

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?