В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Vadimka221105
Vadimka221105
19.12.2022 12:01 •  Информатика

Составить программу для вычисления суммы: s=\frac{5}{\sqrt{2} } +\frac{11}{\sqrt{2} } +\frac{17}{\sqrt{2} } ++\frac{29}{\sqrt{2} }

Ответ:
Dasha20061104
Dasha20061104
10.06.2020 06:20

Объяснение:

#include<stdio.h>

#include<math.h>

#include<locale.h>

main()

{

setlocale(LC_ALL,"rus");

int i,n;

float x,sum=0;

printf("Введите сколько раз выполнится цикл ");

scanf("%d",&n);

for(i=1;i<=n;i++)

{

 x=((6*i)-1)/sqrt(2);

 sum=sum+x;  

}

printf("Сумма = %.3f",sum);

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?