В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nikonorowakate
nikonorowakate
30.05.2022 14:26 •  Информатика

Люди написать программу,умоляю надо найти сумму двузначных чисел, сумма которых кратна 7. отправиться как вложенный цикл

Ответ:
Алена173
Алена173
15.10.2020 17:52

python

mas = []

for a in range(10,100):

   for b in range(10,100):

       if (a + b) % 7 == 0 and a + b not in mas:

           mas.append(a + b)

           print(a + b)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?