В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nifirazifira
nifirazifira
07.07.2021 21:04 •  Информатика

Составить программу которая уменьшает первое введенное число в 3 раза если оно больше второго введенного числа по модулю

Ответ:
vihareva08
vihareva08
10.06.2020 01:03

program raf105;

var a,b: real;

begin

write('Введите 2 числа: ');

readln(a,b);

if abs(a)>b

 then a:= a / 3;

writeln('Вывод: ',a,' ',b);

end.

Язык PascalABC
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?