В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
EpoPanda
EpoPanda
12.07.2020 19:18 •  Информатика

Python тема-While Напишите программу, в которой пользователь строки до тех пор, пока не будет введена пустая строка "".  Вывести нужно количество строк, которые были введены до пустой строки. 

Входные данные:

Ввод текста в отдельных строчках.

Выходные данные:

Целое число - количество строк до пустой строки.​

Ответ:
alisabugor
alisabugor
15.09.2020 06:47

count = 0

str_ = input()

while str_ != '':

   count += 1

   str_ = input()

print(count)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?