В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
10071927
10071927
11.06.2022 05:49 •  Информатика

Написать программу ,введите четыре числа a b c d вычислить количество чисел больше 7 c++


Написать программу ,введите четыре числа a b c d вычислить количество чисел больше 7 c++

Ответ:
buldog228
buldog228
15.09.2020 01:58

#include <iostream>

using namespace std;

int main() {

long long mas[4];

cin >> mas[0] >> mas[1] >> mas[2] >> mas[3];

int sum = 0;

for (int i = 0; i < 4; i++) {

 if (mas[i] > 7) {

  sum++;

 }

}

cout << sum;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?