В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Sharkade
Sharkade
17.03.2022 16:52 •  Информатика

составить программу вычисляющую значение выражения y 5x2-9x-2 переменная х должна вводиться с клавиатуры язык c++

Ответ:
dasha098685674
dasha098685674
15.10.2020 14:39

#include <iostream>

#include <cmath>

#include <algorithm>

int main() {

while (1) {

 int x = 0;

 std::cin >> x;

 std::cout << pow((5*x), 2) - 9 * x - 2 << std::endl << std::endl;

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?