В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Написать программу вычисления суммы трех чисел, используя процедуру вычисления суммы двух чисел.На паскале.

Ответ:
5432881
5432881
21.06.2020 23:56

program prog;

var  

  a, b, c,min,max,sum:real;  

begin  

 writeln('введите a, b и c');  

 readln(a,b,c);

 sum:=a+b;

 sum:=sum+c;  

 writeln('sum ',sum:1:2);  

end.

Пояснення:

Начало программы

объявление переменных

переменные типу real(вещественный)

начало програми

вывод на экран "введите a, b и c"

ввод с клавиатуры a, b и c

сумма= а + b

сумма= суммы +с

вывод на экран суммы и значения суммы

конец программы.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?