Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Yablochkho
30.03.2022 13:18 •
Информатика
Написать программу на языке C++: Дано R - радиус окружности. Найти длину окружности (длина окружности прямо пропорциональна удвоенному произведению Пи на радиус окружности).
Ответ:
ОбессиленныйАутист
15.10.2020 14:32
cout << 3.14 * R * R;
неужели народ настолько обленился, что три числа перемножить уже сам не может?
0,0
(0 оценок)
Популярные вопросы: Информатика
НИКвсе
01.02.2022 00:38
Пример исполнителя алгоритмов и опишите его систему команд. , ни человек, ни компьютер и не робот. надо 4 , а эти 3 я уже...
melochek228
03.10.2020 22:29
Вам даны число n и цифра d. выведите все n-значные числа, которые не содержат цифру d, в возрастающем порядке....
Pawel10hor
01.03.2020 12:27
Задание 2. Написать программу для вычисления площади прямоугольника! без спама ...
Влад1111111111111121
04.10.2022 09:11
Много ! на вход программы подается точка k (a; b), a и b - координаты точки соответственно. нужно определить, принадлежит ли данная точка прямой y=5x+7 или не принадлежит....
maanna24
30.06.2022 21:12
Вмассиве z длины m обнулить значение минимального элемента. определить количество отрицательных элементов массива...
sanya3202
12.09.2021 14:50
Складіть порівняльну таблицю неорганічних і огранічних речовин за відомими вам ознаками ...
ego1917
23.03.2023 13:13
Мое мнение О книге Майн Рита Всадник без головы максимум 5-6 строк...
Малия172
04.03.2020 23:09
Какую сумму следует положить в банк, выплачивающий 5% годовых, чтобы поистечении года получить 756 тг прибыли...
gamer3106
25.05.2022 04:25
Найдите такое число Y,которое удовлетворяет условиям: 900 Y 950 ...
оля1890
13.02.2023 11:20
The board the window andThe door is near1. The clock isthe door2 The bag is3 The chaitis4 The ruler is5 The CD player is6 The CD player isthe chairthe doorthe bagthe...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
cout << 3.14 * R * R;
неужели народ настолько обленился, что три числа перемножить уже сам не может?