В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ichkinaeozrvu1
ichkinaeozrvu1
17.05.2021 10:14 •  Информатика

По блок схеме составить программу , определяющую значение переменной б а: =5 b: =0

Ответ:
catarshaninp08iio
catarshaninp08iio
09.06.2020 21:58

Объяснение:

Pascal:

var a,b:integer;

begin

   a:=5;

   b:=0;

   while a<>1 do

   begin

       a:=a-1;

       b:=b+a

   end;

   writeln(b)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?