В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
akimovilya20
akimovilya20
28.06.2021 13:18 •  Информатика

На языке программирования С++ составить программу для нахождения количества отрицательных чисел на промежутке от А до В.

Ответ:
Ученица950
Ученица950
15.10.2020 13:04

#include <iostream>

using namespace std;

int main() {

cout << "A: ";

int a = 0;

cin >> a;

cout << "B: ";

int b = 0;

cin >> b;

if(a>b) {

 cout << "error. a>b";

 return 0;

}  

int counter = 0;

for(int i = a; i<=b; ++i) {

 if(i<0) {

  ++counter;

 }

}  

cout << "otr chisel: " << counter;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?