В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Alinahe2001
Alinahe2001
02.06.2021 18:33 •  Информатика

На языке программирования С++ составьте программу, которая выведет на экран наибольшее из трех чисел

Ответ:
tiamaressp035gw
tiamaressp035gw
15.10.2020 13:06

#include <iostream>

using namespace std;

int main()

{

   int a,b,c;

   cout<<"Введите 1-ое число"<<endl;

   cin>>a;

   cout<<"Введите 2-ое число"<<endl;

   cin>>b;

   cout<<"Введите 3-ое число"<<endl;

   cin>>c;

   if((a>b) && (a>c))

   cout<<"Наибольшее число "<<a;

   if((b>a) && (b>c))

   cout<<"Наибольшее число "<<b;

   if((c>a) && (c>b))

   cout<<"Наибольшее число "<<c;

   return 0;

}

Если русский язык не поддерживает, добавьте в main строчку: setlocale(LC_ALL,"Russian");

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?