В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

5. На языке программирования С++ написать программу, которая вычисляет значения следующего уравнения: y=x^2+4b-c
Переменные x, b, c вводятся с клавиатуры.

Ответ:
moonmyrreg
moonmyrreg
15.10.2020 13:04

 

#include <cmath>

#include <iostream>

using namespace std;

int main()

{

   setlocale(LC_ALL,"Russian");

   int x,b,c,y=0;

   cout<<"Введите число x"<<endl;

   cin>>x;

   cout<<"Введите число b"<<endl;

   cin>>b;

   cout<<"Введите число c"<<endl;

   cin>>c;

   y=pow(x,2) + 4*b - c;

   cout<<"y = "<<y;

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?