В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
аленаzm
аленаzm
15.03.2020 15:44 •  Информатика

Составить программу на языке программирования С++, которая вводит два целых числа. Если эти числа оба нечетные, то каждое число возвести в квадрат, иначе вычислить сумму этих двух чисел.

Ответ:
dasha12328
dasha12328
15.10.2020 13:04

#include <iostream>

int main() {

int a(5), b(7);

std::cout << "a = " << a << " b = " << b << std::endl;

if(a%2!=0&&b%2!=0) {

std::cout << "a^2 = " << a*a << " b^2 = " << b*b;

}

else  

{

std::cout << "a + b = " << a+b;

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?