В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Dooolche
Dooolche
29.09.2020 02:23 •  Информатика

С++написать программу, которая будет выводить на экран: «введи 2 числа», затем считывать введенные с клавиатуры целые числа и выводить на экран «a + b = ! результат! », «a - b = ! результат! », «a * b = ! результат! », «a / b = ! результат целочисленного деления! », «a % b = ! результат остатка от деления! », «float (a / b) = ! результат вещественного деления! »

Ответ:
1Юліана1
1Юліана1
09.06.2020 19:54

#include <iostream>

using namespace std;

int main() {

setlocale(LC_ALL, "ru");

int a, b;

cout << "Введите 2 числа: ";

cin >> a;

cin >> b;

cout << "a + b = " << a+b << endl << "a - b = " << a-b << endl << "a * b = " << a*b << endl << "a / b = " << a/b << endl

 << "a % b = " << a%b << endl << "float(a/b) = " << float(a/b) << endl;

system("pause");

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?