Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
максим5695
03.09.2021 19:14 •
Информатика
Дана квадратичная матрица. Составить программу, которая будет заполнять данную матрицу следующим образом один столбец единицами, второй столбец двойками, третий столбец тройками и т.д.
Ответ:
bakulya2005ma
30.08.2020 11:09
begin
var n := ReadInteger('n =');
var a := MatrGen(n, n, (i, j) -> j + 1).Print
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
наука28
18.04.2022 15:25
Решите , составив и преобразовав логическое выражение. трое друзей играли во дворе в футбол и разбили мячом окно. ваня сказал: это я разбил окно, коля не разбивал . коля сказал:...
zhdiana0706
13.01.2023 17:03
Информатика! найдите сумму чисел от 1 до 50...
МаринаДоблер
16.06.2020 15:30
Как в ворде распечатать картинку/карточку?...
AyHaN123
16.12.2020 16:13
Ограничение времени: 1 секунда; Ограничение памяти: 64mb; Ввод: стандартный ввод или input.txt; Вывод: стандартный вывод или output.txt; С карточек с буквами набрали слова...
Webymnyaha
23.10.2020 16:25
57. Доступ к файлу ru находящемуся на сервере www.drom, осуществляется http. В таблице фрагменты адреса файла закодированы буквами от А до Д. Запишите последовательность этих...
lerakuznyak
07.12.2022 20:29
Дана последовательность из n произвольных целых чисел. написать программу, которая определяет, сколько в этой последовательности отрицательных чисел, кратных 7 (использовать...
zhazi9494e
07.12.2022 20:29
Как узнать 1 ,2 ,3 цифру в 6-знач числе на языке питон и отдельно 4,5,6 цифру и узнать суму каждой пары из 3 цифр...
demkivskabogdan
07.12.2022 20:29
Какое число будет выведено на экран в результате выполнения фрагмента программы? a: =1; repeat a: =a+4; until a 10; write(a)...
arlettmark
07.12.2022 20:29
Какое число будет выведено на экран в результате выполнения фрагмента программы? a: =15; repeat a: =a-4; until a 10; write(a)...
Нонс2
07.12.2022 20:29
Исполнитель чертёжник перемещается на координатной плоскости, оставляя след в виде линии. чертёжник может выполнять команду сместиться на (а, b) (где а, b — целые числа),...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var n := ReadInteger('n =');
var a := MatrGen(n, n, (i, j) -> j + 1).Print
end.