В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Пример программы: Составить программу
вычисления значения функции y = 7x^2 - 3x + 6
при любом значений Х.
Program P1;
Var
x,y: integer,
begin
writeln (введите х);
readln (х);
y=7*x*x-3*x+ 6;
writeln (y ='y);
end.​

Ответ:
guardian009888
guardian009888
28.05.2020 05:30

program p1;

var x, y: integer;

begin

writeln ('Введите x');

readln (x);

y:=7*sqr(x)-3*x+6;

writeln ('y=', y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?