В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ната12354
ната12354
02.12.2021 06:07 •  Информатика

Написать программу на Паскаль с использованием функции, которая ">

Ответ:
dasha2oo2
dasha2oo2
15.10.2020 09:36

function mono(x:integer):real;

var y:real;

i:integer;

begin

y:= 0;

for i:=1 to 3 do

y:= y + ((sqrt(x*i)*exp((x*i)*(ln(x*i / 2);

mono:=y;

end;

begin

write(mono(2));

end.

Объяснение:

Exp(x*(ln(y))) значит возвести в степень Х число Y

Sqrt(x) значит возвести в квадратный корень число Х

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?