Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
timabro12
21.07.2021 18:30 •
Информатика
Напишите программу:
С клавиатуры вводится целое число. Вывести на экран его квадрат, если оно
нечетное и не меньше 10, иначе вывести его удвоенное значение.
Ответ:
умка222
15.10.2020 05:24
PascalABC.NET beginvar n:=ReadInteger; Print((n.IsOdd) and (n>=0) ? sqr(n) : n*2);end.
Пример работы:
0,0
(0 оценок)
Популярные вопросы: Информатика
49583
02.03.2021 02:56
Вмассиве b1, b2, bn найти первое положительное число и напечатать его номер. язык програмирования паскаль...
BomgGang
21.02.2023 15:36
Для натурального числа k напечатать фразу мы нашли k грибов в лесу , согласовав окончание слова гриб с числом k. ! паскаль...
Ольга5555555555
03.02.2020 04:50
Программа должна считать, сколько раз в строке S встречается символ w . Какой оператор надо вставить вместо многоточия? Вводите ответ без пробелов....
inak45612
02.04.2020 03:05
решить задание по информатике Чему равна переменная с после выполнения алгоритма: с:= 3200; b:= c*2/4; c:= b+23...
icefice0
16.08.2021 19:18
Документ печатается в книжной ориентации на листах размером 14 см на 17 см запишите ширину и высоту для текста при данных : верхнее поле: 5 см нижнее поле: 4 см левое поле:...
котан6
13.02.2021 09:41
Запишите, что будет напечатано в результате выполнения программы. const a: array [1..8] of integer = (-4, 10,-7,0, 3, -2,-5,9); var i,s:integer; begin s:=1; for i:=1 to 8...
hgfgff1Fgfh
16.07.2020 15:53
Объем информации, хранящейся в текстовом сообщении, составляет 6720 Байт. Известно, что при выводе одной страницы сообщения все символы моноширинного шрифта занимают 32 строк...
star666
04.01.2021 03:42
С++ Строки.Ввести текст и подсчитать слова, совпадающие с заданным словом?...
427v2
21.10.2021 11:38
Вася написал программу: var x: integer; begin readln(x); x : = (x mod 100) div 10; writeln(x); end. определите, что будет напечатано при разных значениях x. x = 100 x = 10...
zeca123415
13.04.2020 09:17
Для чего предпочтительней строить график выберите один ответ: a. для сравнения нескольких величин в одной точке b. для сравнивания нескольких величин в нескольких точках c....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Пример работы: