В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lexazykov20014
lexazykov20014
08.12.2022 21:03 •  Информатика

Написать программу, которая заполняет двумерный массив (5х5 элементов) с клавиатуры целыми положительными числами не большими 100. В полученном массиве находится минимальный и максимальный элемент . На экран выводятся найденные элементы и их индексы

Ответ:
skuryan
skuryan
21.05.2020 20:30

100+100= 300

Объяснение:

0,0(0 оценок)
Ответ:
yaroslavgolova
yaroslavgolova
21.05.2020 20:30

var

a: array [1..5, 1..5] of integer;

i, j, n: byte;

sum: integer;

begin

randomize;

writeln(' *** Исходный массив *** ');

for i := 1 to 5 do

begin

for j := 1 to 5 do

begin

a[i, j] := random(41) - 10;

write(a[i, j]:5);

end;

writeln;

end;

write('Введите № столбца: ');

readln(n);

sum := 0;

for i := 1 to 5 do

sum := sum + a[i, n];

writeln('Сумма элементов ', n, ' столбца = ', sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?