В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Lena111115
Lena111115
16.02.2021 02:48 •  Информатика

нарисовать блок-схему и написать программу.
С клавиатуры введите число x если оно отрицательное то увеличьте его в 2 раза в остальных случаях возвести X квадрат. Вывести результат

Ответ:
aidaadilbekova
aidaadilbekova
15.10.2020 04:23

var x:integer;

begin

 readln(x);

 if x < 0 then x:=x*2;

 if x >= 0 then x:=x*x;

 writeln(x);

end.

Объяснение:


нарисовать блок-схему и написать программу. С клавиатуры введите число x если оно отрицательное то у
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?