В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Fvfbgvbgbhhh
Fvfbgvbgbhhh
11.09.2021 08:21 •  Информатика

Составить программу, которая определяет однозначные, двухзначные, трехзначные, четырехзначные или пятизначныеязык: abcpascal

Ответ:
Dima340
Dima340
09.06.2020 10:19

var a,b:integer; {a-число, b-количество знаков числа}

begin

readln(a);

while a<>0 do

 begin

   b:=b+1;

   a:=a div 10;

 end;

 writeln(b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?