В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sgagasik
sgagasik
13.02.2022 09:58 •  Информатика

Написать программу определения минимального из введённых n чисел. паскаль, цикл-for. !

Ответ:
Stanislav177
Stanislav177
09.06.2020 10:16

program Comparison;

var

N, i, num, min:integer;

begin

write('Введите количество чисел: ');

readln(N);

write('Введите число: ');

readln(num);

min:=num;

for i:= 1 to (N-1) do

begin

readln(num);

if (num<min) then min:=num;

end;

writeln('Минимальное число в последовательности: ',min);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?