В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ЕvilСookie
ЕvilСookie
14.10.2020 19:23 •  Информатика

По заданной блок-схеме написать программу.

Для любой точки с координатами Х, Y. Написать программу определения попадания точки в закрашенную область. (Используйте сложное условие с логическими связками БОГА РАДИ!

Ответ:
204448
204448
06.09.2020 17:56

#include <iostream>

using namespace std;

signed main(){

   int x,y;

   cin >> x >> y;

   if(y < -2)

       cout << "Попадает";

   else

       cout << "Не попадает";

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?