В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
dan4280
dan4280
05.04.2020 13:27 •  Информатика

Составить программу на языке Паскаль для вычисления площади треугольника со стороной a.

Ответ:
Kybikowskatana
Kybikowskatana
15.10.2020 01:26

var

a,b:real;

begin

writeln('Вычисление площади треугольника ');

writeln('Введите исходные данные: ');

write('Основание (см) : '); readln(a);

write('Высота (см) : '); readln(b);

write('S треуг. равна: ', a/b,' квадр. метра');

readkey

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?