В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
НяшаАнька
НяшаАнька
11.02.2023 14:04 •  Информатика

Re: составьте программу вычисления среднего арифметического целых чисел из отрезка [-4; 15]

Ответ:
ImHomme
ImHomme
24.05.2020 07:49

var i,s,k:integer;

begin

for i:=-4 to -15 do begin

    inc(s,i); inc(k)

end;

write('Ср арифм = ',s/k)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?