В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
danilox2007
danilox2007
14.09.2022 21:36 •  Информатика

Написать программу вычисления суммы кубов всех четных чисел от 4
до 14.
Pascal

Ответ:
pomadaa
pomadaa
15.10.2020 01:15

Program p1;

Var i,  k: integer;

Begin

k:=0;

For i:=4 to 14 do begin

if (i mod 2 =0) then k:=k+i*i*i;

end;

Writeln('Сумма кубов всех четных чисел от 4 до 14 - ',k);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?