В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
00BlackMoon00
00BlackMoon00
08.06.2022 20:03 •  Информатика

Напишите программу, которая при вводе латинской буквы сообщает главная она или согласная. использовать тип данных символьный char.​

Ответ:
egoremykina
egoremykina
09.06.2020 07:39

var c: char;

vowels: set of char:=['a', 'e', 'i', 'o', 'u', 'y'];

begin

   write('Введите символ: ');

   readln(c);

   if c in vowels then

       writeln(c, ' — гласная')

   else

       writeln(c, ' — согласная');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?