Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
TyTToŪLLlkoJlbHuK
11.12.2022 01:50 •
Информатика
Составить программу, которая выводит на экран символы с 33 по 255 и их номера
Ответ:
Грамбит
06.06.2020 20:35
var i:integer;
Begin
for i:= 33 to 255 do
writeln(i,' = ', chr(i));
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Comicsans123
03.08.2020 10:43
Найдите значение переменной x если x=a 3(d-12))*(c-5k),а значения переменных a,d,c,k с клавиатуры....
Ulyana2006mizik5B
16.05.2020 15:34
Даны коэффициенты a и b линейного уравнения ax+b=0. требуется найти его корни, если они есть. программа....
NAREK097
16.05.2020 15:34
Пусть дано некоторое целое число. требуется составить программу, которая выводит на экран монитора сообщение о том, какое это число: положительное либо отрицательное....
Ангелиночка02
06.12.2021 22:56
Tere! kas voice oelda, kuidas saada hotelli определите язык. какая это для тебя информация...
razumovnikita51
18.01.2022 10:50
Какие символы нельзя использовать в названии папки.,можете выписать все символы....
35глис
26.01.2023 01:49
Отметьте единичные имена объектов 1 машина. 2 берёза. 3 москва. 4 байкал. 5 пушкин а.с. 6 операционная система.7 клавиатурный тренажер. 8 виндус xp. отметтьте объекты...
mintotea
30.11.2021 14:50
. Это работа на компьютере. Создайте проект, в котором можно вычислить количество двузначных чисел среди чисел, первое из которых равно 10, а каждое последующее больше...
valeriyaa17
04.05.2022 12:59
Межсимвольный интервал это: * расстояние между абзацами текстарасстояние между строками текстарасстояние между буквами текста !...
burtsevadianka
08.08.2022 14:24
Исправьте ошибки в приведенном фрагменте программного кода: program z1;var a,b:integer; c:real;begin a:=10; b:=1,7; c:=a+b;end....
Lizaliza123123
12.11.2020 04:18
Вопрос 1 Выберите оператор для цикла с постусловием.1) while; 2) cycle; 3) do; 4) for; 5) Такого оператора в Python нет.Вопрос 2Выберите оператор для цикла с предусловием.1)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i:integer;
Begin
for i:= 33 to 255 do
writeln(i,' = ', chr(i));
End.