Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
coolmeen
19.10.2021 06:32 •
Информатика
Создать программу для перевода чисел из десятичной в двоичную систему счисления. Паскаль
Ответ:
даня125
06.08.2020 11:58
Имо, короче некуда:
function f (x:integer):string := x>0?f(x div 2)+(x mod 2).ToString:''; begin var x := ReadInteger; Write(f(x)); end.
Пример работы:
0,0
(0 оценок)
Популярные вопросы: Информатика
Duglas17
08.04.2023 02:03
Укажите наименьшее основание системы счисления, в которой запись числа 50 трехзначна....
SashylikS
10.04.2020 08:52
Найдите приемлемое разрешение для изображения масштаба, зная, что рекомендованное разрешение для изображения масштабом 20×30 см является 2300×3400 пикселей. Впишите...
katuxa65789
02.03.2020 17:35
:for i=1 to 100 do for k: =1 to 100 do i k then a[ i,k ]: =1 else a[ i,k ]: =-1 чему равна сумма всех элементов массивов?...
ValeriaBezzubik
02.03.2020 17:35
Дан массив одномерный(30 элементов), вычислить сумму элементов, найти максимальное, вывести те элементы, которые делятся на 13 pascal заранее огромное...
милая101
21.04.2023 10:32
Дано 5 чисел.обчислити номери найбільшого і найменшого числа. с#.! 50...
frends06
25.06.2020 18:30
Написать программу,вычисляющую длину катета прямоугольного треугольника по введенным длинам второго катета и гипотенузы. 30 !...
ПомидоркаЛ
04.07.2020 14:21
Решите 2 ! если знаете 3 то можете и его решить)...
Dimasimakov
23.10.2022 05:04
Написать программу, которая выводит таблицу степеней двойки от 0 до 10. ниже представлен рекомендуемый вид экрана после выполнения программы: таблица степеней двойки:...
Діанка465
09.07.2020 13:56
A1,a2,a3...N Дана последовательность целых чисел. В цепочке положительных чисел есть ли числа в квадрате 3 Надо решить на языке Python...
alenavol2005
13.10.2021 04:21
Запишите словами : • 1648 ; • 2002 ;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Имо, короче некуда:
function f (x:integer):string := x>0?f(x div 2)+(x mod 2).ToString:''; begin var x := ReadInteger; Write(f(x)); end.Пример работы: