В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Писинчик
Писинчик
09.05.2023 11:28 •  Информатика

ОЧЕНЬ нужно написать программу и блок-схему, используя любой цикл.

Ответ:
JanoX
JanoX
15.10.2020 00:43

uses crt;

var

a,b:INTEGER;

w,r,t:REAL;

begin

    a:=2;

    b:=3;

  while w <=10/11 do

    begin

    w:=a/b;

    a:=a+1;

    b:=b+1;

    r:=a/b;

    t:= w+r;

    end;

  writeln ('Результат вычислений :');  

  writeln;

  writeln ('Сумма выражения = ',t);

end.

попробуй это  

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?