В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
simono627122va
simono627122va
20.06.2021 00:25 •  Информатика

Написать программу на Паскале: дано случайное число А, ввести число В, которое дополняет А до 100 и прокомментировать ответ ("ВЕРНО", "НЕВЕРНО")

Ответ:
refwqef
refwqef
19.05.2020 14:30

var a,b: integer;

begin

writeln ('Введите 1 число ');

readln(a);

writeln ('Введите 2 число ');

readln(b);

if a +b = 100 then

writeln ('ВЕРНО')else writeln('НЕВЕРНО')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?